Resolved
The issue has been resolved, and all affected services are now functioning normally.
Thank you for your patience while we worked to address the issue.
Monitoring
We have mitigated the impact and are seeing a reduction in errors across the affected services. Companies creation is back to normal. We continue to monitor other impacted systems closely to ensure stability.
We’ll provide an update once we confirm the issue is fully resolved.
Identified
We have identified the cause of the issue. Our team is working on implementing a fix to mitigate the impact.
We will continue to share updates as we progress toward resolution.
Investigating
We are still observing a high error rate despite the initial mitigation steps and are actively investigating additional contributing factors.
We apologize for the inconvenience and will share further updates as soon as more information becomes available.
Monitoring
We have mitigated the impact and are seeing a reduction in errors across the affected services. We continue to monitor our systems closely to ensure stability.
We’ll provide an update once we confirm the issue is fully resolved.
Identified
We have identified the cause of the issue affecting some services. Our team is working on implementing a fix to mitigate the impact.
We will continue to share updates as we progress toward resolution.
Investigating
We are currently experiencing an issue with one of our database, which is impacting multiple dependent services.
At this time, we have identified the following impacts:
Company creation may be delayed
Transactional SMS delivery and related events are delayed
Inbound emails for customers using Conversations (email integration) may be delayed or not delivered
Our team is actively investigating and working to resolve the issue as quickly as possible. We will continue to share updates as we learn more.