The issue has been resolved, and all affected services are now functioning normally.
If there are any previously queued messages that were not delivered, please reschedule them as needed.
Thank you for your patience and understanding while we worked to resolve the issue.
Resolved
The issue has been resolved, and all affected services are now functioning normally.
If there are any previously queued messages that were not delivered, please reschedule them as needed.
Thank you for your patience and understanding while we worked to resolve the issue.
Identified
We have identified the root cause of the issue impacting SMS delivery. Our team is actively working with the third-party provider to implement a resolution.
Mitigation steps have been applied, and newly submitted messages are being processed successfully. However, some customers may continue to experience delays with previously queued or scheduled messages until full service restoration is complete.
We will continue to provide updates as progress is made.
Investigating
We remain closely engaged with our third-party provider as they continue working toward a full resolution. Following the mitigations that have been implemented, newly submitted messages are now being processed successfully.
Some customers may still experience delays with previously scheduled or queued messages. These messages will be delivered once services are fully restored.
Investigating
We’ve detected an issue affecting transactional and marketing SMS, and as a result, some customers may be experiencing disruptions while using it.
Our team is actively investigating the root cause and working to resolve the issue as quickly as possible.
We apologize for the inconvenience and will share further updates as soon as we have more information.