Resolved
The issue has been resolved, and all affected services are now functioning normally.
Thank you for your patience while we worked to address the issue.
Monitoring
We have mitigated the impact and are seeing a reduction in errors across the affected services. We continue to monitor our systems closely to ensure stability.
We’ll provide an update once we confirm the issue is fully resolved.
Investigating
We’ve identified an issue affecting webhooks and transactional SMS event processing (such as sent and delivered events). There is no impact on Transactional SMS sending.
The root cause has been identified, and our team is actively working on mitigation and recovery.
We apologize for the inconvenience caused and will continue to share updates as soon as more information becomes available.