Identified
We are continuing to work on mitigating the impact of this issue. We will keep you informed and provide the next update once we have more information to share.
Identified
We have identified the cause of the issue affecting marketing emails delivery. Our team is working on implementing a fix to mitigate the impact.
We will continue to share updates as we progress toward resolution.
Investigating
We’ve detected an issue affecting marketing emails, which may cause campaign sending delays for some customers.
Our team is actively investigating the root cause and working to resolve the issue as quickly as possible.
We apologize for the inconvenience and will share further updates as soon as we have more information.