Resolved
Everything is working as expected now.
Monitoring
Status Incident mitigated Latest update The issue has been mitigated. The clients should now be able to use the services without any issues.
Investigating
We are experiencing technical issues on multiple services. This issue is affecting the automation service, preventing the use of pre-made automations like welcome messages, etc. Marketing emails are also impacted. There will be delays in processing of emails, and in updating the campaign status, such as ‘sent,’ ‘canceled,’ etc. We are also observing issues on the Plugin, where we are encountering 5XX errors. Our teams are currently working on the issue to mitigate the impact. We apologise for the inconvenience caused.