Resolved
The issue has been resolved, and all affected services are now functioning normally. Thank you for your patience while we worked to address the issue.
Monitoring
The impact has been mitigated, and all services are now operating normally. We are continuing to monitor the systems closely to ensure ongoing stability.
Identified
We’ve identified the root cause of the issue impacting certain services and are actively working on a fix to mitigate the impact. Our team is closely monitoring the situation, and we will continue to provide updates as we make progress toward a full resolution. We appreciate your patience.
Investigating
We are currently observing errors across our platform. Some clients may experience issues while attempting to segment contacts, and may also encounter errors when accessing event-related data linked to transactional or campaign statistics. Our team is actively working to assess the scope and identify the root cause of the issue. We apologize for the inconvenience and will share further updates as soon as we have more information.