Issue with whatsapp sending
Resolved·Degraded performance

The issue has been resolved, Whatsapp sending has been resumed . Thank you for your patience while we worked to address the issue.

Mon, May 5, 2025, 10:33 PM
(1 week ago)
·
Affected components
WhatsApp Campaigns
WhatsApp Transactional
Updates

Resolved

The issue has been resolved, Whatsapp sending has been resumed . Thank you for your patience while we worked to address the issue.

Mon, May 5, 2025, 10:33 PM

Monitoring

We have mitigated the impact and are seeing a reduction in errors across the affected services. We continue to monitor our systems closely to ensure stability.

We’ll provide an update once we confirm the issue is fully resolved.

Mon, May 5, 2025, 10:18 PM(15 minutes earlier)

Identified

We have identified the cause of the issue affecting whatsapp sending. Our team is working on implementing a fix to mitigate the impact. We will continue to share updates as we progress toward resolution.

Mon, May 5, 2025, 09:41 PM(36 minutes earlier)

Investigating

We’ve detected an issue affecting whatsapp sending (both marketing and transactional ), and as a result, some customers may be experiencing sending gets stuck. Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We apologize for the inconvenience and will share further updates as soon as we have more information.

Mon, May 5, 2025, 09:40 PM
Powered by