Multiple services are down
Resolved·Partial outage

The issue has been resolved, and all affected services are now functioning normally.

Thank you for your patience while we worked to address the issue.

Wed, May 7, 2025, 07:47 PM
(1 day ago)
·
Affected components
API
Outbound Emails Delivery
Account & Billing
CRM
WhatsApp Campaigns
Conversations
Updates

Resolved

The issue has been resolved, and all affected services are now functioning normally.

Thank you for your patience while we worked to address the issue.

Wed, May 7, 2025, 07:47 PM

Monitoring

We have mitigated the impact and are seeing a reduction in errors across the affected services. We continue to monitor our systems closely to ensure stability.

We’ll provide an update once we confirm the issue is fully resolved.

Wed, May 7, 2025, 07:30 PM(16 minutes earlier)

Identified

We have applied a fix and some of the services like account login , email sending ( marketing and transactional both) working fine. We are still working on fixing the remaining once .

Wed, May 7, 2025, 06:30 PM(1 hour earlier)

Identified

We have identified the cause of the issue affecting some services. Our team is working on implementing a fix to mitigate the impact.

We will continue to share updates as we progress toward resolution.

Wed, May 7, 2025, 06:07 PM(22 minutes earlier)

Investigating

We’ve detected issue affecting multiple services like email sending, account login ,contact services , conversations ,whatsapp ,CRM etc and as a result, Clients may be experiencing disruptions while using the platform . Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We apologize for the inconvenience and will share further updates as soon as we have more information.

Wed, May 7, 2025, 04:56 PM(1 hour earlier)
Powered by