Issue with Phone Application
Resolved·Degraded performance

The issue has been resolved, and all affected services are now functioning normally.

Thank you for your patience while we worked to address the issue.

Thu, May 8, 2025, 11:59 AM
(3 days ago)
·
Affected components
Calls
Updates

Resolved

The issue has been resolved, and all affected services are now functioning normally.

Thank you for your patience while we worked to address the issue.

Thu, May 8, 2025, 11:59 AM

Monitoring

We have identified the issue and implemented a fix. The Phone application is now functioning as expected, and we are currently monitoring the system to ensure stability.

Thu, May 8, 2025, 11:43 AM(15 minutes earlier)

Investigating

We are continuing to investigate the issue. Some users may still experience problems with the Phone application. We will provide the next update within 30 minutes.

Thu, May 8, 2025, 11:25 AM(18 minutes earlier)

Investigating

We’ve detected an issue affecting Phone Application, and as a result, some cutomers may be experiencing disruptions while using it. Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We apologize for the inconvenience and will share further updates as soon as we have more information.

Thu, May 8, 2025, 10:55 AM(29 minutes earlier)
Powered by