Events Data Missing
Resolved·Degraded performance

The issue has been fully resolved, and all affected services are now operating normally. Data correction is complete, and statistics should be displaying accurately. Thank you for your patience and understanding while we worked to restore full functionality.

Fri, May 16, 2025, 08:18 PM
(1 day ago)
·
Affected components
Marketing Email Campaigns
Updates

Resolved

The issue has been fully resolved, and all affected services are now operating normally. Data correction is complete, and statistics should be displaying accurately. Thank you for your patience and understanding while we worked to restore full functionality.

Fri, May 16, 2025, 08:18 PM

Monitoring

All services have been restored and statistics should now be reflecting correctly. We are continuing to monitor the systems closely to ensure ongoing stability.

Fri, May 16, 2025, 08:10 PM

Identified

Data has been successfully corrected for most clients. We are actively working on completing the restoration for the remaining set of clients.

Fri, May 16, 2025, 05:07 PM(3 hours earlier)

Identified

We are continuing to work on data correction and are actively monitoring system performance. Thank you for your continued patience and understanding as we work toward full resolution.

Fri, May 16, 2025, 03:20 PM(1 hour earlier)

Identified

Our team is actively working to resolve the issue. While some data has been successfully corrected, full restoration is still underway. We continue to address the remaining impact and are closely monitoring system performance. Thank you for your continued patience, we’ll provide further updates as more information becomes available.

Fri, May 16, 2025, 01:50 PM(1 hour earlier)

Identified

We are continuing to work on correcting the events and statistics data. For some clients, the data may already be reflecting accurately.

Fri, May 16, 2025, 12:11 PM(1 hour earlier)

Identified

We are actively working on correcting the events and statistics data for older campaigns and transactional emails.

Fri, May 16, 2025, 11:06 AM(1 hour earlier)

Identified

We've observed that new events and statistics are being correctly updated for both Campaigns and Transactional emails. However, some data related to older campaigns and emails remains inaccurate. Our team is actively working to resolve this and ensure full data consistency.

Fri, May 16, 2025, 09:57 AM(1 hour earlier)
Powered by