Resolved
The issue has been resolved, and all affected services are now functioning normally. Thank you for your patience while we worked to address the issue.
Monitoring
We have mitigated the impact and are seeing a reduction in errors across the affected services. We continue to monitor our systems closely to ensure stability. We’ll provide an update once we confirm the issue is fully resolved.
Identified
We are actively mitigating the issue by removing the affected services from the impacted network region. Automation execution and transactional email delivery should return to normal operation. We continue to assess the overall impact and are verifying that all services have stabilized.
Identified
We've identified the issue as originating from one of our network providers. Our team is actively working on mitigating the impact and monitoring the situation closely. You can find more details about the incident here: https://network.status-ovhcloud.com/incidents/j292y56ckyfq
Investigating
We’re currently experiencing an issue impacting automation workflow execution and transactional email delivery. As a result, some customers may be facing delays or disruptions. Our engineering team is actively investigating the root cause and assessing the full scope of the impact. We are working to resolve the issue as quickly as possible. We sincerely apologize for the inconvenience and will provide updates as soon as more information becomes available. Thank you for your patience.