The issue has been resolved, and www.brevo.com is now fully accessible. All the affected services are now functioning normally. Thank you for your patience and understanding while we worked to address the disruption.
Resolved
The issue has been resolved, and www.brevo.com is now fully accessible. All the affected services are now functioning normally. Thank you for your patience and understanding while we worked to address the disruption.
Investigating
We’re currently monitoring an issue affecting www.brevo.com, which may be intermittently inaccessible due to an ongoing incident at Cloudflare. Please note that Marketing Email, Transactional Email, SMS sending services, and the Front-End Statistics Page remain fully functional and are not impacted by this disruption. Clients can continue to log in via app.brevo.com without facing any login issues. We are currently awaiting further updates from Cloudflare. You can follow their official status page here: https://www.cloudflarestatus.com/. Thank you for your patience. We will continue to share updates as soon as we receive more information.
Investigating
We’ve detected an issue affecting all the Front End Statistics Pages due to a Cloudflare incident, which may have caused disruptions for some users. For further information, we are currently awaiting an update from Cloudflare, which can be tracked on their status page: https://www.cloudflarestatus.com/. We sincerely apologize for the inconvenience and will keep you informed as we receive more details.
Investigating
We’ve detected an issue affecting all the Front End Pages due to a Cloudfare issue, and as a result, some customers may be experiencing disruptions while using it. Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We apologize for the inconvenience and will share further updates as soon as we have more information.