Issue with Mailchimp Plugin Integration
Resolved·Partial outage

The issue has been resolved, and all affected services are now functioning normally.

Thank you for your patience while we worked to address the issue.

Wed, Jun 18, 2025, 08:57 AM
(1 week ago)
·
Affected components
Integrations
Updates

Resolved

The issue has been resolved, and all affected services are now functioning normally.

Thank you for your patience while we worked to address the issue.

Wed, Jun 18, 2025, 08:57 AM

Monitoring

We are continuing to monitor our systems closely to ensure stability We’ll provide an update once we confirm the issue is fully resolved.

Wed, Jun 18, 2025, 08:49 AM

Monitoring

We continue to monitor our systems closely to ensure stability. We’ll provide an update once we confirm the issue is fully resolved.

Wed, Jun 18, 2025, 08:15 AM(34 minutes earlier)

Monitoring

We have implemented a fix and everything is working fine. We continue to monitor our systems closely to ensure stability.

Wed, Jun 18, 2025, 07:23 AM(51 minutes earlier)

Identified

We have identified the root cause of the issue affecting the services. Our team is working on implementing a fix to mitigate the impact. We will continue to share updates as we progress toward resolution.

Wed, Jun 18, 2025, 06:51 AM(32 minutes earlier)

Investigating

We've identified an issue affecting contact synchronization between the Mailchimp Plugin Integration and Brevo. As a result, some customers may be experiencing disruptions with contact syncing. Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We apologize for the inconvenience and will provide further updates as soon as more information becomes available.

Wed, Jun 18, 2025, 06:23 AM(28 minutes earlier)
Powered by