Delay in transactional emails and Webhook
Resolved·Degraded performance

The issue has been resolved, and all affected services are now functioning normally. Impacted timeframe- 07:20 UTC - 07:36 UTC Thank you for your patience while we worked to address the issue.

Thu, Jun 19, 2025, 08:03 AM
(1 week ago)
·
Affected components
Marketing Email Campaigns
Outbound Webhooks Processing
Updates

Resolved

The issue has been resolved, and all affected services are now functioning normally. Impacted timeframe- 07:20 UTC - 07:36 UTC Thank you for your patience while we worked to address the issue.

Thu, Jun 19, 2025, 08:03 AM

Monitoring

User might experience some delay in transactional emails and webhook. We have fixed it now and everything is fine. We are still monitoring it.

Thu, Jun 19, 2025, 07:50 AM(13 minutes earlier)
Powered by