Resolved
The issue has been resolved, and all affected services are now functioning normally.
Thank you for your patience while we worked to address the issue.
Identified
We’ve identified the issue and implemented a fix, resulting in improved performance and reduced errors. Contact creation, updates, and transactional email processing are now functioning normally. We’re still working to fully restore marketing email processing and segmentation services. Further updates will follow soon.
Investigating
Some clients may experience issues with contact creation or updates via the API, dashboard, and segmentation service , as well as slight delays in transactional and marketing email processing. Our team is actively investigating the issue.