Write-up published
Resolved
The issue has been resolved, and all affected services are now functioning normally.
Thank you for your patience while we worked to address the issue.
Monitoring
We are continuing to see stable performance and a consistent reduction in errors across the impacted services. Our teams are closely monitoring the systems to ensure everything remains stable. We will share another update once the issue is fully confirmed as resolved.
Monitoring
We are continuing to observe improved performance and a steady decline in errors across the affected services. Our teams remain actively engaged in monitoring to ensure ongoing stability. We will provide further updates once we can confirm that the issue has been fully resolved.
Monitoring
The performance has improved, and we are observing a noticeable decline in errors across the impacted services. Our teams are actively monitoring system performance to ensure continued stability. We will share further updates once the issue is fully confirmed as resolved.
Monitoring
We have mitigated the impact and are seeing a reduction in errors across the affected services. We continue to monitor our systems closely to ensure stability.
We’ll provide an update once we confirm the issue is fully resolved.
Identified
We have identified the cause of the issue affecting the impacted services. Our team is working on implementing a fix to mitigate the impact. We will continue to share updates as we progress toward resolution.
Investigating
We’ve detected an issue affecting Onboarding, Segmentation, Contacts FE Page, the sending of Transactional Emails, SMS and the Marketing Emails. Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We apologize for the inconvenience and will share further updates as soon as we have more information.