Write-up published
Resolved
The issue has been resolved, and all affected services are now functioning normally. The issue occurred between 14th July, 9:50 PM UTC and 14th July, 10:55 PM UTC. Thank you for your patience while we worked to address the issue.
Investigating
We identified the root cause of the issue and have implemented a fix. All affected services are now operating normally. Our team is continuing to monitor system performance to ensure stability. Thank you for your patience and understanding.
Investigating
We have identified additional services currently affected by the ongoing issue:
Users may encounter 500 errors when using API v3
Delays in transactional and marketing SMS sending
Webhook processing is experiencing delays
Our engineering team continues to investigate the root cause and is working to restore full functionality as quickly as possible. We sincerely apologize for the inconvenience and appreciate your continued patience. Further updates will be shared as soon as they are available.
Investigating
We are currently experiencing issues affecting multiple services:
Redirection links may not be functioning as expected
Delays in sending transactional and marketing events
Delays in processing automation workflows
Delays in the delivery of outbound transactional and marketing emails
Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We apologize for the inconvenience and will share further updates as soon as we have more information.