Write-up published
Resolved
A fix has been implemented, and the issue is now resolved. All affected services are now functioning normally. Thank you for your patience while we worked to address the issue.
Investigating
The issue affecting Public API v3 has been mitigated, and the service is now operating normally. We are continuing to investigate the issue to resolve other affected services. We apologize for the inconvenience and appreciate your patience.
Investigating
We are currently experiencing issues across multiple services. Our team is investigating and working to resolve the issue.
Investigating
We’ve detected an issue affecting outbound transactional email and public api, and as a result, customers may not be able to send transactional template. Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We apologize for the inconvenience and will share further updates as soon as we have more information.