Issue with multiple services
Affected components
Outbound Emails Delivery
Outbound SMS Delivery
Frontends
Updates

Write-up published

Read it here

Resolved

The issue has been resolved, and all affected services are now operating normally. In addition to the impact on the Frontend, we observed a delay in transactional and marketing email delivery. However, no messages were lost. Thank you for your patience while we worked to resolve the issue.

Wed, Jul 30, 2025, 09:33 AM

Monitoring

We have mitigated the impact and are seeing a reduction in errors across the affected services. We continue to monitor our systems closely to ensure stability.

We’ll provide an update once we confirm the issue is fully resolved.

Wed, Jul 30, 2025, 09:14 AM(19 minutes earlier)

Identified

We have identified the cause of the issue affecting our services. Our team is working on implementing a fix to mitigate the impact. We will continue to share updates as we progress toward resolution.

Wed, Jul 30, 2025, 09:09 AM

Investigating

We’re currently investigating an issue impacting multiple services, including the Frontend and both transactional and marketing email/SMS delivery. Our team is actively working to identify the root cause and restore full functionality as quickly as possible. We apologize for the inconvenience and will provide updates as soon as we have more information.

Wed, Jul 30, 2025, 09:06 AM
Powered by