The system is currently stable and fully operational, with all core services performing as expected. Our engineering and infrastructure teams are actively evaluating the most effective strategy to recover the emails lost during the incident. We consider the incident resolved and will continue to track post-incident actions.
Resolved
The system is currently stable and fully operational, with all core services performing as expected. Our engineering and infrastructure teams are actively evaluating the most effective strategy to recover the emails lost during the incident. We consider the incident resolved and will continue to track post-incident actions.
Monitoring
We have identified the cause of the issue affecting email synchronization. Our team is working on recovering the lost emails. We will continue to share updates as we progress toward resolution.
Investigating
We’ve detected an issue affecting email synchronization in Conversations, and as a result, some customers may be missing incoming emails. Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We apologize for the inconvenience and will share further updates as soon as we have more information.