Delay in revenue calculation and number of orders for contacts
Resolved·Degraded performance

The issue has been resolved, and all affected services are now functioning normally. Thank you for your patience while we worked to address the issue.

Sun, Aug 17, 2025, 11:27 PM
(4 days ago)
·
Affected components
Inbound Events Tracking
Contact Detail Page
Updates

Resolved

The issue has been resolved, and all affected services are now functioning normally. Thank you for your patience while we worked to address the issue.

Sun, Aug 17, 2025, 11:27 PM

Monitoring

We have mitigated the impact and are seeing a reduction in errors across the affected services. We continue to monitor our systems closely to ensure stability. We’ll provide an update once we confirm the issue is fully resolved.

Sun, Aug 17, 2025, 09:18 PM(2 hours earlier)

Identified

We’ve identified the cause of the lag in revenue calculation, order counts, and order events. A fix has been implemented to mitigate the impact. Our team is reviewing the situation and will continue to provide updates as progress is made.

Sun, Aug 17, 2025, 07:34 PM(1 hour earlier)

Identified

Our team is still working to resolve the issue and mitigate its impact. Also, we have identified that some clients may experience lag in order events.

Sun, Aug 17, 2025, 06:30 PM(1 hour earlier)

Identified

Our team is addressing the issue and working to minimize its impact. We’ll provide updates as we make progress.

Sun, Aug 17, 2025, 06:05 PM(24 minutes earlier)

Identified

Our team is working to resolve the issue and mitigate its impact. We’ll share updates as progress is made.

Sun, Aug 17, 2025, 05:24 PM(41 minutes earlier)

Identified

Our team is actively working on a fix to mitigate the impact. We’ll continue to provide updates as we make progress toward a resolution.

Sun, Aug 17, 2025, 04:54 PM(30 minutes earlier)

Identified

Our team is still working on implementing a fix to mitigate the impact. We will continue to share updates as we progress toward resolution.

Sun, Aug 17, 2025, 04:18 PM(35 minutes earlier)

Identified

We have identified the cause of the issue affecting our service. Our team is working on implementing a fix to mitigate the impact. We will continue to share updates as we progress toward resolution.

Sun, Aug 17, 2025, 03:47 PM(31 minutes earlier)

Investigating

We are currently experiencing delays in the calculation of revenue and order counts for contacts. Our team is investigating the cause and working to resolve the issue as quickly as possible. We apologize for the inconvenience and will provide an update shortly.

Sun, Aug 17, 2025, 03:22 PM(24 minutes earlier)
Powered by