Resolved
The issue has been resolved, and all affected services are now functioning normally.
Thank you for your patience while we worked to address the issue.
Monitoring
We have observed a significant improvement in latency, and all systems appear to be operating normally at this time. We are continuing to monitor the situation to ensure stability and will share another update shortly.
Identified
We have identified the root cause of the issue and implemented a fix to mitigate it. Since then, we have observed reduced delays and improved system performance. Our team is continuing to work on fully restoring latency to normal levels. We will provide further updates as soon as more information becomes available. Thank you for your continued patience.
Investigating
We are currently investigating an issue that may be causing delays in scheduled email campaigns, workflows, and Loyalty services for some users. Our team is actively working to identify the root cause and will provide updates as soon as more information becomes available. We apologize for the inconvenience and will share further updates as soon as we have more information.