Resolved
The issue has been resolved, and all affected automation workflow should now functioning normally. Thank you for your patience while we worked to address the issue.
Identified
We’ve identified an issue affecting Automation workflows with the entry point “Contact added to a list.” Workflows did not execute for clients who used the public API: “Add existing contacts to a list” to add contacts to specific lists. Automations trigger by other contact addition sources were not impacted, the issue was limited to contacts added via the API mentioned above. The problem appears to have started since 14th October 2025. Our team is actively working on resolving the root cause and we'll share the next update within 30 minutes.