Issues with Help Articles and Support Ticket Creation
Resolved·Partial outage

The issue has been resolved, and all affected services are now functioning normally. However, if any customers continue to experience difficulties accessing Help Articles or creating Support Tickets from their accounts, We recommend clearing browser cache and cookies for the last 7 days by visiting chrome://settings/clearBrowserData. We sincerely appreciate your patience and understanding while our team worked to restore normal functionality.

Tue, Nov 4, 2025, 05:04 PM
(1 week ago)
·
Affected components
Frontends
Updates

Resolved

The issue has been resolved, and all affected services are now functioning normally. However, if any customers continue to experience difficulties accessing Help Articles or creating Support Tickets from their accounts, We recommend clearing browser cache and cookies for the last 7 days by visiting chrome://settings/clearBrowserData. We sincerely appreciate your patience and understanding while our team worked to restore normal functionality.

Tue, Nov 4, 2025, 05:04 PM

Monitoring

We have mitigated the impact and are seeing a reduction in errors across the affected services. We continue to monitor our systems closely to ensure stability.

We’ll provide an update once we confirm the issue is fully resolved.

Tue, Nov 4, 2025, 04:57 PM

Identified

We have identified the cause of the issue affecting some services. Our team is working on implementing a fix to mitigate the impact. We will continue to share updates as we progress toward resolution.

Tue, Nov 4, 2025, 04:50 PM

Investigating

Our team is still investigating the issue affecting Help Articles and Support Ticket creation. We’re continuing to work on identifying the root cause and will share the next update within the next 30 minutes.

Tue, Nov 4, 2025, 04:03 PM(46 minutes earlier)

Investigating

Our team is continuing to investigate the issue affecting Help Articles and Support Ticket creation. We’re working to identify the root cause and will share an update as soon as more information becomes available.

Tue, Nov 4, 2025, 03:26 PM(37 minutes earlier)

Investigating

We’re continuing to investigate the issue affecting Help Articles and Ticket creation. Our team is actively working to identify the cause and restore normal functionality as soon as possible. We’ll provide another update once more details are available.

Tue, Nov 4, 2025, 02:50 PM(35 minutes earlier)

Investigating

We’ve detected an issue affecting causing intermittent errors when accessing Help Articles, which may also impact ticket creation for some customers and as a result, some customers may be experiencing disruptions while using it. Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We apologize for the inconvenience and will share further updates as soon as we have more information.

Tue, Nov 4, 2025, 02:26 PM(23 minutes earlier)
Powered by