Resolved
The issue has been resolved, and all affected services are now functioning normally.
Thank you for your patience while we worked to address the issue.
Monitoring
We have mitigated the impact and are seeing a reduction in errors across the affected services. We continue to monitor our systems closely to ensure stability.
We’ll provide an update once we confirm the issue is fully resolved.
Identified
We have identified the cause of the issue affecting Conversations email integration. Our team is working on implementing a fix to mitigate the impact. We will continue to share updates as we progress toward resolution.
Investigating
We’re continuing to investigate the issue affecting conversation email integration. Our team is actively working to identify the cause and restore normal functionality as soon as possible. We’ll provide another update once more details are available.
Investigating
We have identified an issue affecting all customers using the Conversations email integration (Gmail, Outlook, or email Forwarders), where incoming emails are not being processed. Our team is currently investigating the root cause and working to restore normal functionality as soon as possible.