Resolved
The issue has been resolved, and the payment method are now functioning normally. Thank you for your patience while we worked to address the issue.
Identified
We have identified the cause of the issue affecting the payment method. Our team is working on implementing a fix to mitigate the impact. We will continue to share updates as we progress toward resolution.
Identified
We've identified that the issue with the unclickable “Confirm” button on the payment method affects clients using the Stripe payment gateway with the INC entity for the following currencies: INR, USD, AUD, CAD, and BRL. Our team is currently working on a fix.
Identified
We have identified the issue and confirmed that it affects only INR, USD, AUD, CAD, and BRL currency operations(Supported by Stripe with INC entity). Our team is currently working on a resolution. We will provide further updates as progress continues.
Investigating
We’re currently investigating an issue preventing users from clicking the Confirm button when adding a payment method. Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We apologize for the inconvenience and will share further updates as soon as we have more information.