Resolved
The issue has been resolved, and all affected services are now functioning normally.
Thank you for your patience while we worked to address the issue.
Monitoring
Our team continues to actively work on the ongoing data restoration activities while closely monitoring the platform to ensure stability. We will provide further updates as progress continues and once the events data restoration process is fully completed.
Monitoring
Our team continues to actively work on the ongoing data restoration activities while closely monitoring the platform to ensure stability. We will provide further updates as progress continues and once the events data restoration process is fully completed.
Monitoring
We are continuing to monitor the platform closely on our end. The Statistics for the new Marketing SMS Campaigns are functioning normally and are not impacted. The restoration of previously affected data is still in progress and is expected to be completed by the end of the day tomorrow (CET). We will share a final update once the process is fully completed. We sincerely apologise for the disruption and appreciate your patience while the data is being updated.
Monitoring
We are closely monitoring the data restoration process, and our team remains actively engaged in ensuring completion. We will share a further update once the issue is fully resolved and all statistics are updated on the frontend.
Monitoring
Our team has implemented a fix for the issue and is currently replaying the affected data. The Marketing SMS Statistics are expected to be fully updated on the Frontend by the end of the day (CET). We sincerely apologise for the disruption and appreciate your patience while the data is being updated.
Identified
Our team is currently implementing a fix to address the issue affecting the services. We are closely monitoring progress and will share further updates as we move toward resolution.
Identified
We have identified the root cause impacting Marketing SMS Campaign statistics and Segments using SMS events. Our team is actively working on implementing a fix to mitigate the impact. We will continue to share updates as we make progress toward a full resolution.
Investigating
We’ve identified an issue impacting Marketing SMS Campaign Statistics and Segments that use SMS events for contacts filtering. As a result, some customers may experience delays or inconsistencies while using it. Our team is actively investigating the issue and working to resolve it as quickly as possible. We apologize for the inconvenience and will share further updates as more information becomes available.