Issue with the API's
Resolved·Degraded performance

The issue has been resolved, and all affected services are now functioning normally. Thank you for your patience while we worked to address the issue.

Tue, Jan 13, 2026, 05:17 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

The issue has been resolved, and all affected services are now functioning normally. Thank you for your patience while we worked to address the issue.

Tue, Jan 13, 2026, 05:17 PM

Monitoring

We have mitigated the impact of the issue, and latency across the affected services has started to return to normal levels. The Latency for the POST Transactional Email API endpoint has also reduced. We continue to monitor the system closely and will share another update once the issue is fully resolved.

Tue, Jan 13, 2026, 05:15 PM

Identified

We have identified the cause of the issue affecting some services. Our team is working on implementing a fix to mitigate the impact.

We will continue to share updates as we progress toward resolution.

Tue, Jan 13, 2026, 05:11 PM

Investigating

We have identified that the issue is also impacting the Products API. As a result, some customers may continue to experience increased latency when performing actions using the API's. Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We apologise for the inconvenience and will share further updates as more information becomes available.

Tue, Jan 13, 2026, 05:03 PM

Investigating

We’ve detected an issue affecting the API's , and as a result, some customers may be experiencing latencies while using the Public API's. Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We apologise for the inconvenience and will share further updates as soon as we have more information.

Tue, Jan 13, 2026, 04:40 PM(22 minutes earlier)
Powered by