Write-up published
Resolved
The issue has been resolved, and all affected services are now functioning normally.
Thank you for your patience while we worked to address the issue.
Monitoring
All impacted services are now operating normally. We are still observing delays in marketing email delivery and outbound webhooks for marketing email events. While we are seeing continued improvement and a reduction in processing lag, new email traffic may temporarily add to the delay.
Our team is actively monitoring the situation to ensure continued recovery.
We will provide the next update within 30 minutes, or sooner if additional information becomes available.
Monitoring
We have mitigated the impact and are seeing a reduction in errors across the affected services. We continue to monitor our systems closely to ensure stability.
We’ll provide an update once we confirm the issue is fully resolved.
Identified
We are continuing to work on implementing a fix for the remaining issue and are closely monitoring the situation.
Thank you for your patience and understanding. We will provide the next update within 30 minutes, or sooner if additional information becomes available.
Identified
We have implemented a fix to mitigate the issue, and most services are now operating normally. Our team is continuing to work on restoring one remaining affected service to fully resolve the issue.
We are actively monitoring all services to ensure stability while remediation continues.
Thank you for your patience and understanding. We will provide the next update within 30 minutes, or sooner if additional information becomes available.
Identified
We have identified the cause of the issue affecting some services. Our team is working on implementing a fix to mitigate the impact.
We will continue to share updates as we progress toward resolution.
Investigating
We are currently experiencing issues affecting multiple services.
Our team is assessing the impact and actively investigating the root cause and working to resolve the issue as quickly as possible.
We apologize for the inconvenience and will share further updates as soon as we have more information.