The issue has been resolved, and all affected services are now operating normally.
Timeframe: Beginning 19th March, 8:00 AM (Paris time)
What Was Impacted: During this period, a small fraction of Unsubscribe and SMS Reply Events may not have been processed.
We sincerely thank you for your patience and understanding while we worked to resolve this issue.
Resolved
The issue has been resolved, and all affected services are now operating normally.
Timeframe: Beginning 19th March, 8:00 AM (Paris time)
What Was Impacted: During this period, a small fraction of Unsubscribe and SMS Reply Events may not have been processed.
We sincerely thank you for your patience and understanding while we worked to resolve this issue.
Monitoring
We have mitigated the impact and are seeing a reduction in errors across the affected services. We continue to monitor our systems closely to ensure stability.
We’ll provide an update once we confirm the issue is fully resolved.
Identified
We have identified the cause of the issue affecting the SMS REPLIES. Our team is working on implementing a fix to mitigate the impact.
We will continue to share updates as we progress toward resolution.
Investigating
We are currently experiencing an issue affecting SMS replies, which may result in some customers facing disruptions in receiving replies to SMS messages.
Our team is actively investigating the root cause and working to resolve the issue as quickly as possible.
We sincerely apologize for the inconvenience and will share further updates as more information becomes available.