Resolved
The issue has been resolved, and all affected services are now functioning normally.
Thank you for your patience while we worked to address the issue.
Monitoring
We have detected an issue affecting email sending for both Marketing and Transactional emails. As a result, some customers may have experienced email delivery delays of approximately 15 minutes.
Our team has mitigated the impact, and the issue should no longer affect email delivery. We are continuing to monitor the situation closely to ensure everything remains stable.
We apologize for the inconvenience caused and will share further updates as soon as more information becomes available.