Resolved
The issue has been resolved, and all affected services are now functioning normally.
Thank you for your patience while we worked to address the issue.
Monitoring
We have mitigated the impact and are seeing a reduction in errors across the affected services. We continue to monitor our systems closely to ensure stability.
We’ll provide an update once we confirm the issue is fully resolved.
Investigating
We’ve identified an issue that’s affecting workflow step execution, and as a result, some customers may experience delays in workflow processing.
Our engineering team is actively investigating the root cause and working to restore normal processing as quickly as possible.
We sincerely apologize for the disruption and understand the impact this may have on your operations. We’ll keep you updated as we learn more and will share another update as soon as we have additional information.
Thank you for your patience and understanding.