Complete
Maintenance has completed
In progress
We need to extend by 30 minutes the planned maintenance to end the ongoing improvements in our infrastructure.
The scope is still the same and the impacted customers still South american ones.
We apologize for any inconvenience this schedule change may cause and appreciate your understanding.
In progress
Maintenance has started
Scheduled
Please be advised that the planned maintenance originally scheduled for Wednesday, July 29 has been postponed by one day.
The maintenance will now take place on Thursday, July 30.
The scope is still the same and the impacted customers still South american ones.
We apologize for any inconvenience this schedule change may cause and appreciate your understanding.
Scheduled
We would like to inform you about an upcoming maintenance activity aimed at enhancing the reliability and stability of our systems.
This includes upgrading on our internal backend services infrastructure to improve performance and stability.
It will affect only South America customers in our point of presence in South America facilities
During this maintenance, we want to reassure you that there will be no disruption, with no service downtime and no impact on email communication. We will route the traffic to a our European region during this maintenance. You will may face a little bit of latency to connect with the SMTP relay and Brevo tracker during this maintenance
We recognize the significance of these services to your daily operations and have taken precautions for a smooth and efficient maintenance process, closely monitoring the systems and implementing proactive measures. If you have any concerns or questions, please feel free to contact our support team.
We appreciate your cooperation and understanding as we work to improve our systems and provide you with the best possible service. Thank you for your continued trust in our services.